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Tell, Then Test vs. Test, Then Tell 
 
 
 

 
 
 
 
 
 
 
 

The Tell, Then Test approach is like that which you experienced in school. Teachers 
teach a subject for a number of days and then test students on what they were supposed to 
learn. Most eLearning in the past has imitated this approach. 
 
Most often we see this in eLearning lessons that have several screens of information 
covering a topic. The topic is then followed by a quiz. The quiz measures short-term 
memory, much like quizzes in school do. How much of what you learned do you 
remember later?  
 
Advantages of this approach are lower cost to delivery, easier to design, and faster to 
market.  
 
Disadvantages include lessons that often do not succeed in teaching the topic effectively. 
There is a place for Tell, Then Test but it tends to be overused. 
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The Test, Then Test approach involves learners from the start. Typically, a scenario is established for the 
learner, following by a series of challenges. Each choice the learner makes in a challenge can be given a 
specific feedback. This may entail a simple text feedback, possibly with media, that lets the learner try 
again immediately. It may also lead the learner down a path of other choices to allow a return to the proper 
path or to show the repercussions of the wrong choices. For instance, when performing surgery, making a 
mistake need not necessarily result in the death of the patient if remedial steps are taken to correct the error. 
 
One advantage of this approach is that those who are more advanced in the subject matter can fly through 
the challenges quickly, proving that they know the proper steps without having to wade through a lot of 
material they already know. Another advantage is that novices can learn from making mistakes, just as we 
all do in real life. 
 
You can provide a button such as in the figure on the right (I’m Not Sure - Tell Me) that allows learners 
who have no idea what the right answer might be to go to an explanation screen after which they are given 
another chance to answer the question. Finally, you can provide assistance from mentors, such as those on 
the right – the manager, the coworker and the manual. However, just as in real life, their advice may not 
always be spot on! So as in reality, but in a safe environment, you provide scenarios rather than a lot of 
linear learning. Learning goes through the roof!  
 
A disadvantage is that this approach takes more time to design and develop and so is also a little more 
costly. More media may be required. In the end, though, depending on the learner base and the content to 
be learned, this approach is well worth considering. 
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Creating Soft Skills Simulations 
While many know that Adobe Captivate is a great tool for recording software 
simulations, fewer know that it is a very capable tool for creating simulations of soft 
skills. To be able to create a good soft skills simulation, you will need a little more time 
and put forth a little more effort than the quick and easy recordings of software require. It 
involves knowing how to insert text, images and other elements. This class assumes you 
already know how to perform these operations. Here we will use that knowledge to put 
together a proper soft skills simulation. 

Planning Our Soft Skills Simulation  
You have been asked to design and develop a set of case scenarios for hotel clerks. 
There will be three scenarios followed by a quiz of questions. 
 
Each scenario will include a short video presenting a problem to be solved. The learner 
will be presented with two to four options to choose. When the learner answers 
incorrectly, a feedback screen showing a video result of that choice and text feedback 
will be shown. When the learner answers correctly, a feedback screen showing correct 
answer feedback and video is shown. 
 
For this set of scenarios, we will assume that all the videos and images needed are ready. 
Each screen will be described but it will be up to us to maintain consistency across the 
scenarios in terms of screen placement of objects. 
 
Together, we will move through the first scenario. The second and third scenarios will be 
yours to do. 

 



8 

General Options 
1. Use the image file background.jpg for each slide background.  
2. Be as consistent as possible in your screen layouts. 

Storyboard Page 1 – Introduction  
 
Show the following text on the screen and a button below with the label START. 
When the user clicks START, go to the next page. 
 

Welcome! You are stationed alone at the front desk 
of a small hotel. What do you do when faced with 
conflicting obligations? 
 
 
In this scenario, your phone rings while you have a 
customer waiting in line.  
 

START 

Storyboard Page 2 – Scenario 1 
 
Steps: 

1. Place images of a manager, coworker and manual at the top right of the screen 
with the associated word under each one. 

2. Play the video in the top left of the screen immediately. 
3. Show the four distracters and let the learner answer the question.  
4. Show proper feedback for each. For each wrong answer, let the learner try again. 

 

 

Image Files Needed: 
background.jpg 
HotelClerk.jpg 
Manager.jpg 
Manual.jpg 
 
Video File Needed: 
Question1.flv 
 
Audio Files Needed: 
Q1_hint_coworker.mp3 
Q1_hint_manager.mp3 

 
Specific Actions: 
1. When rolling over Ask Your Manager, show a slidelet with: 
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• Larger version of Manager pic 
• A text caption pointing to the Manager: 

Both the person calling and the person in line are important. Don’t ignore either one. 
• The audio file of the manager's hint. 

2. When rolling over Ask Your Coworker, show a slidelet with: 
• Larger version of Coworker pic 
• A text caption pointing to the Coworker: 

I wouldn't worry so much about the person on the phone myself.   
• The audio file of the coworker's hint. 

3. When rolling over Consult the Manual, show a slidelet with: 
• Larger version of Manual pic 
• A text caption pointing to the Manual: 

You should ignore neither; acknowledge the guest and answer the phone.   
4. When clicking the first button, go to Storyboard Page 3. 
5. When clicking the second button, go to Storyboard Page 4. 
6. When clicking the third button, go to Storyboard Page 5. 
7. When clicking the fourth button, go to Storyboard Page 6. 

Storyboard Page 3 – Scenario 1 Feedback 1 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
3. Show Try Again button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question1_FeedbackA.flv 
 
 

 
Specific Actions: 
When clicking the button, return to Storyboard Page 2. 
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Storyboard Page 4 – Scenario 1 Feedback 2 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
3. Show Continue button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question1_FeedbackB.flv 
 
 

 
Specific Actions: 
When clicking the button, go to Storyboard Page 7. 
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Storyboard Page 5 – Scenario 1 Feedback 3 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
3. Show Try Again button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question1_FeedbackC.flv 
 
 

 
Specific Actions: 
When clicking the button, return to Storyboard Page 2. 
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Storyboard Page 6 – Scenario 1 Feedback 4 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
3. Show Try Again button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question1_FeedbackD.flv 
 
 

 
Specific Actions: 
When clicking the button, return to Storyboard Page 2. 
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Storyboard Page 7 – Scenario 2 
 
Steps: 

1. Place images of a manager, coworker and manual at the top right of the screen 
with the associated word under each one. 

2. Play the video in the top left of the screen immediately. 
3. Show the four distracters and let the learner answer the question.  
4. Show proper feedback for each. For each wrong answer, let the learner try again. 

 

 

Image Files Needed: 
background.jpg 
HotelClerk.jpg 
Manager.jpg 
Manual.jpg 
 
Video File Needed: 
Question2.flv 
 
Audio Files Needed: 
Q2_hint_coworker.mp3 
Q2_hint_manager.mp3 

 
Specific Actions: 
1. When rolling over Ask Your Manager, show a slidelet with: 

• Larger version of Manager pic 
• A text caption pointing to the Manager: 

The caller just wants to be transferred. What do you think you should do? 
• The audio file of the manager's hint. 

2. When rolling over Ask Your Coworker, show a slidelet with: 
• Larger version of Coworker pic 
• A text caption pointing to the Coworker: 

It’s up to you, but I think I would just transfer the caller.   
• The audio file of the coworker's hint. 

3. When rolling over Consult the Manual, show a slidelet with: 
• Larger version of Manual pic 
• A text caption pointing to the Manual: 

When the caller’s needs can be met quickly, it’s best not to put the caller on hold.  
4. When clicking the first button, go to Storyboard Page 8. 
5. When clicking the second button, go to Storyboard Page 9. 

Storyboard Page 8 – Scenario 2 Feedback 1 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
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3. Show Try Again button. 
 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question2_FeedbackA.flv 
 
 

 
Specific Actions: 
When clicking the button, return to Storyboard Page 7. 
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Storyboard Page 9 – Scenario 2 Feedback 2 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
3. Show Continue button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question2_FeedbackB.flv 
 
 

 
Specific Actions: 
When clicking the button, go to Storyboard Page 10. 
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Storyboard Page 10 – Scenario 3 
 
Steps: 

1. Place images of a manager, coworker and manual at the top right of the screen 
with the associated word under each one. 

2. Play the video in the top left of the screen immediately. 
3. Show the four distracters and let the learner answer the question.  
4. Show proper feedback for each. For each wrong answer, let the learner try again. 

 

 

Image Files Needed: 
background.jpg 
HotelClerk.jpg 
Manager.jpg 
Manual.jpg 
 
Video File Needed: 
Question3.flv 
 
Audio Files Needed: 
Q3_hint_coworker.mp3 
Q3_hint_manager.mp3 

 
Specific Actions: 
1. When rolling over Ask Your Manager, show a slidelet with: 

• Larger version of Manager pic 
• A text caption pointing to the Manager: 

The caller is going to need time. Should you ignore the person in line? 
• The audio file of the manager's hint. 

2. When rolling over Ask Your Coworker, show a slidelet with: 
• Larger version of Coworker pic 
• A text caption pointing to the Coworker: 

This guy is going to have a lot of questions!   
• The audio file of the coworker's hint. 

3. When rolling over Consult the Manual, show a slidelet with: 
• Larger version of Manual pic 
• A text caption pointing to the Manual: 

When the caller needs time and there is a guest waiting, you should put the caller on 
hold. 

4. When clicking the first button, go to Storyboard Page 11. 
5. When clicking the second button, go to Storyboard Page 12. 

Storyboard Page 11 – Scenario 3 Feedback 1 
Steps: 

1. Play the video indicated. 
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2. Show the feedback text. 
3. Show Continue button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question3_FeedbackA.flv 
 
 

 
Specific Actions: 
When clicking the button, go to Storyboard Page 13. 
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Storyboard Page 12 – Scenario 3 Feedback 2 
Steps: 

1. Play the video indicated. 
2. Show the feedback text. 
3. Show Try Again button. 

 

 

Image Files Needed: 
background.jpg 
 
Video File Needed: 
Question3_FeedbackB.flv 
 
 

 
Specific Actions: 
When clicking the button, return to Storyboard Page 10. 
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Storyboard Page 13 – Conclusion 
 
Steps: 

1. Show Congratulations slide. 
2. Allow the learner to exit. 

 
 
 Image Files Needed: 

background.jpg 
 

 
Specific Actions: 
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Exercise 1 – Clerks and Guests 
1. Open the file called hotel.cptx. 
2. Implement Scenario 2 from the storyboard above. 
3. If you have time left (you speed demon, you!), implement Scenario 3 and the 

Conclusion slide as well. 
4. Save your updated file! 
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Creating Quizzes 
Quizzes are a powerful feature in Captivate. There are several types of questions 
available for you to use. In Captivate 5, you can set up many questions in advance rather 
than one at a time, as in the past. In fact, when you choose Quiz > Question Slide..., you 
will see the following dialog, which will let you choose to set up as many of each kind of 
question as you like all at once.  
 
In each case except Rating Scale, you may choose to set up questions as Graded, meaning 
they will count toward a final score, or Survey, which means they will not be graded 
(though the answers given can be tracked). 
 

 
 
While each question type has options specific to it, there are some common elements that 
are important to point out. Let's take a look at a typical question slide created. Almost 
everything you see can be customized to reflect your needs. 
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Global Quiz Changes 
To make global changes that affect all question types, you can go to Quiz > Quiz 
Preferences. There you will be able to make many changes all at once. 
 

 

Question Properties 
However, each question also has its own properties, allowing you to make changes to 
individual questions without affecting other questions. 
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For instance, Multiple Choice questions have these properties. In this particular case, this 
is a true/false question, which is really nothing more than a multiple choice question with 
only two choices. Note the wealth of options available. 
 

 

But Wait, There's More 
Many seem to think that question slides in Captivate look plain vanilla and are difficult to 
make interesting. However, nothing could be further from the truth. In fact, you can place 
on a question slide images, videos, audio and more using the standard Insert pulldown 
menu. Don't let your imagination be stymied! 

The CASE Method (Copy And Steal Everything) 
Let's say that you need five multiple-choice questions in your quiz and that in each one 
you want to use the same background image and other screen elements. Perhaps you've 
adjusted the position of quiz elements on the screen as well. 
 
One really good idea is not to insert five copies of the multiple-choice question slide and 
then change each one to match the others. Rather, insert one multiple-choice question and 
make all your changes. Then duplicate the slide and change the question and distracters, 
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etc., as necessary. This will save you a lot of time and headaches. 

Exercise 2 – Quiz Me 
1. Add a quiz to your updated hotel.cptx file in which you use at least four different 

question types. 
2. Using your imagination, create questions and answers for each of the question 

slides you've included. Enhance the questions using images and other elements.  
3. Use the CASE Method to save time on other questions of the same type. 
4. Save your file. 
5. Publish your file and test your work. 

Get in the Pool 
You can organize your questions into different pools.  For instance, you may set up three 
pools for easy, medium and hard questions. Perhaps you will set up several pools, each of 
which represents a different subject area.  
 
The great thing about pools is that you can then have each quiz delivered randomly 
choose a specific number of random questions from each pool you choose. For example, 
if you choose to set up easy, medium and hard question pools, you can have each quiz 
choose 4 easy questions, 3 medium questions and 5 hard questions, all randomly chosen 
from the various pools. 
 
To set up question pools, choose Quiz > Question Pool Manager.  
 
Once you have set up pools, you can right-click any question slide in the filmstrip and 
move the question to one of your pools to make it randomly chosen. You can also move 
questions out of pools back to the main part of your file, making them forced and not 
random. 

Let's Get Random  
Once you've set up your pools, you can insert random questions in your main file using 
Quiz > Random Question Slide. Insert from the pool you desire and whenever you run 
your published lesson, you'll see a different question chosen from the pool. Of course, the 
more questions you have in our pools, the more choices available to the randomizer from 
which to choose.  
 
Look at it this way: if you have only one question in a pool, that is the question that will 
be “randomly” chosen each time. If you have two questions in a pool, the chances are 50-
50 that a question will be chosen, which may very well mean that you will see the same 
question chosen the first three or four times you run your file. The more questions then, 
the better the randomizer can do its job. 
 
If you have fewer or the same number of random questions set up in your file than there 
are questions in your pool, you will not see the same question twice in the same run. If 
you have more random questions set up in your file than there are questions in the pool 
from which you're culling the questions, after the randomizer has exhausted all possible 
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choices, it will then be forced to repeat one of the questions in the pool. Therefore, try to 
always have plenty of questions in your pools. 

Exercise 3 – Random Quizzes 
1. Open your hotel.cptx file and set up at least two question pools. 
2. Move the quiz questions in your file to the pools. Try to divide up the questions 

evenly between the pools (though this is certainly not normally a requirement). 
3. If you don't have enough questions in your pools, you can include new questions 

directly in the pools. 
4. Insert a number of random question slides into your file, choosing questions from 

each pool. 
5. Save your file. 
6. Publish your file and test your work. 

 

Using Object Styles 
Object Styles are a new feature in Captivate 5 and a welcome one at that. It allows you in 
one place to set up global style changes to almost everything you can do in a Captivate 
file.  
 
Choose Edit > Object Style Manager and you will see the following dialog. 
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You can change the way the following items look in your file. In each case, you can both 
modify and add new styles for each item. 

Standard Objects 
Captions – changes the way the default text captions look and add more. There are four 
default caption types: (normal) caption, success, failure and hint, the last three being used 
in buttons, text entry boxes and click box interactions. You can also create as many new 
styles as you like for captions. 
 
Button – change the way the default buttons look and add more. There are four default 
button types: text, image, transparent and quiz. You can also create as many new styles as 
you like for buttons. 
 
Text Entry Box – changes the way the default text entry boxes look and add more. There 
are three default text entry types: (normal) TEB, blue fill and yellow fill. You can also 
create as many new styles as you like for text entry boxes. 
 
Text Entry Box button – changes the way the default buttons look in text entry boxes 
and add more. There are the same four default button types as other buttons: text, image, 
transparent and quiz. You can also create as many new styles as you like for text entry 
buttons. 
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Highlight Box – changes the way the default highlight boxes look and add more. There 
are five default highlight box types: blue, green, yellow, zoom and rollover. You can also 
create as many new styles as you likes. 
 
Rollover Area – changes the way the default rollover areas look and add more. There are 
five default rollover area types, the same as highlight box types: blue, green, yellow, 
zoom and rollover. You can also create as many new styles as you likes. 
 
Rollover Slidelet – changes the way the default rollover slidelets look and add more. 
There are three default rollover slidelet types: blue, green, and yellow. You can also 
create as many new styles as you likes. 
 
Slidelet – changes the way the default slidelets look and add more. There are three 
default  slidelet types, numbered 1, 2 and 3. You can also create as many new styles as 
you likes. 
 
Zoom Source – changes the way the default zoom areas look and add more. There are 
five default zoom area types, the same as highlight box types: blue, green, yellow, zoom 
and rollover. You can also create as many new styles as you likes. 
 
Zoom Destination – changes the way the default zoom destinations look and add more. 
There is but one default zoom destination style type. You can also create as many new 
styles as you likes. 
 

Quizzing Objects 
Captions – There are 14 different caption types used in quizzes and you can change each 
and every one of them and add others to each. The list of caption types include the 
following and each may contain one or more default styles: 

• Correct answer captions 
• Incorrect answer captions 
• Retry captions 
• Timeout captions 
• Incomplete answer captions 
• Advance feedback captions 
• Titles of Questions and Results slides 
• Questions captions 
• Answers and feedback captions 
• Header text for Matching and Likert (survey) questions 
• Matching entry captions 
• Likert (survey) captions 
• Scoring result captions 
• Scoring result label captions 

 
Buttons – There are 7 different buttons used in quizzes and you can change each and 
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every one of them and add others to each. The list of buttons include the following and 
each contains four default styles: Text, Image, Transparent and Quiz: 

• Skip 
• Back 
• Continue 
• Submit 
• Clear 
• Review 
• Retake 

  
There are three other styles you can change in quizzes: 

• Progress Indicator 
• Review Area 
• Hotspot 

Exercise 4 – Object Styles 
1. Open your hotel.cptx file. 
2. Change one or more standard object styles and see the results in your file. 
3. Change one or more quiz object styles and see the results. 
4. Save your file. 
5. Publish your file and test your work. 
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Using Master Slides 
If you're familiar with master slides in PowerPoint, you'll find master slides in Captivate 
a piece of cake. You can create as many master slides as you wish and you can apply a 
master slide to any standard (nonquiz) slide in your file. 

Creating a Master Slide 
To create a new master slide, choose Insert > Master Slide. You will see your master 
slide or slides appear in place of your timeline (it becomes a tab). You can then edit the 
master slide as you wish. Note from the image below the elements you are allowed to use 
on a master slide. Those that are faded cannot be used. 
 

 

Applying a Master Slide 
To apply a master slide to any slides in your file, open the slide's properties and choose 
the master slide you wish from the drop down menu. It is a very good idea to give labels 
to your slides and this is especially true of master slides, because when you drop down 
this menu they can help give a clear description of which master slide you are choosing. 
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Exercise 5 – Become Your Own Master 
1. Open your hotel.cptx file. 
2. Create one or more master slides. 
3. Apply master slides to slides in your file and see the results. 
4. Save your file. 
5. Publish your file and test your work. 

Using Effects and Animations 
Effects and animations should not be overdone in eLearning lessons. They are best 
reserved for presentations. However, used in a limited fashion, effects and animations can 
help to focus the attention of learners on important elements you are presenting to them. 

Slide Transitions 
Effects may refer to simple slide transitions that are available in each slide's properties. 
You can apply a slide transition by looking at a slide's properties and choosing the 
transition you prefer. 
 

 

Object Effects 
Captivate 5 introduced the idea of applying time-driven effects to objects as well.  This is 
a very powerful new feature. 
 

1. Choose an object to which you wish to apply effects. 
2. Right-click the object and choose Apply Effect. 
3. You will see the following at the bottom of your screen. 

 

 
4. Notice the little fx in the bottom left. Click that and you'll be able to apply an 
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effect to the object. Note the effect categories on the left. Each has several, 
sometimes dozens of possible effects contained within it. 

 

 
5. When you apply the effect, you will see it appear on the effects timeline. You can 

then move the header and apply another effect. This timeline is totally 
customizable by you. You can add as many effects and time them as you wish.  

 
6. In the example below, we have applied a Tint effect from the Color Effect 

category and told it how much to tint the object. The Tint will change accordingly 
over two seconds.  We then moved the head to the 1.1 second mark and added a 
rotate effect, which will last 1.9 seconds. This means that the tint effect will be 
done before the rotate effect is. You can mix and match effects as you wish! 

 

 

Animations 
While not covered in this course, it is important to note that there are various types of 
animation types that you can insert in Captivate files besides using effects as above. 
These include a wealth of Text Animations, which you can access by choosing Insert > 
Text Animation.  
 
You can also include Flash SWF files and animated GIF files in Captivate by choosing 
Insert > Animation... 
 
Of course, you can also include FLV and F4V video files which may also contain 
animations. 
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Exercise 6 – Become an Animator 
1. Open your hotel.cptx file. 
2. Apply one or more effects to various objects in your file. 
3. Save your file. 
4. Publish your file and test your work. 

 

Using Project Templates 
Project templates are a great way to ensure consistency across lessons and between team 
members. It’s easy to create and then use and reuse project templates. 

Creating Project Templates 
To open a new project template, choose File > New Project > Project Template. 
 

 
 

When your file opens, you will not see much of a difference at first. However, when you 
drop down the Insert menu, you will see that you now have access to two options, 
Placeholder Options and Placeholder Slides. 
 
These are the options below for Placeholder Options. 
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When you insert a placeholder, you will see a gray box with the placeholder type 
described in the box. You will no be asked to provide text for captions, for instance, or an 
image for an image placeholder.  
 
However, you can also put regular items on slides along with placeholders. When you put 
a normal object on a slide, it’s because you intend for that object to not be changed. On 
the other hand, you put placeholders on a slide, it’s because you expect yourself or other 
developers to replace the placeholder at a later time. The main point of the placeholder, 
then, is to help guide the place and size of the object on slides. 
 
See the image below. You’ll see a normal caption, a normal image, and then one of each 
type of placeholder object. 
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In addition, you can also set other properties of placeholder objects, such as rotating one 
or more of them. See the image below. 
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You can also insert two types of placeholder slides. See below. 
 

 
 

As placeholder slides, the developer will later be expected to replace the slide with the 
appropriate type of slide – question slide or a recording simulation. 
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Using Project Templates 
To use a project template that you or someone else has created previously, choose File > 
New Project > Project From Template. 

 

 
 

How Placeholders Work 
When you open the template file, you can then replace each placeholder with the real 
deal. 
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If you delete the regular caption that lies over the placeholder caption, then you will then 
see the placeholder caption again. If you wish to delete the placeholder caption, you can 
then do so. 

Replacing Placeholder Captions 
Double-clicking a placeholder text caption will then show you a regular caption of the 
same size in the same place and you can type the text you wish. 

Replacing Placeholder Rollover Captions 
When you double-click a rollover caption placeholder, you will be prompted as above. 
Move and resize the rollover to where you wish. 

Replacing Placeholder Images 
When you double-click an image placeholder, you will see a list of all images already in 
your library and are also given the option to import another image. 

 

Replacing Placeholder Rollover Images 
When you double-click a rollover image placeholder, you will see the same dialog box as 
that above. Move and resize the rollover to where you wish. 

Replacing Placeholder Text Animations 
Double-click a text animation placeholder and you will be prompted for a text animation 
to insert. 
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Replacing Placeholder Animations 
Double-click an animation placeholder and a file dialog box will open for you to choose 
an animation to insert. 

Replacing Placeholder FLV or F4V 
Double-click an FLV or F4V video placeholder and a file dialog box will prompt you 
with the normal video dialog box. 

 

Replacing a Question Slide Placeholder 
When you encounter a question slide placeholder, you will see directions on the screen to 
double-click the slide to enter a question. 
 

 
When you double-click the slide, you will see the regular Insert Questions dialog box. 
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Replacing a Recording Slide Placeholder 
When you encounter a recording slide placeholder, you will see directions on the screen 
to double-click the slide to star a new recording. 
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When you double-click the slide, you will see a regular recording process begin. 
 

 

Exercise 7 – Use a Project Template 
1. Open the placeholders.cptl file. 
2. Change one or more placeholders in the file with actual objects. 
3. Save your file. 
4. Publish your file and test your work. 

 


